Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 588066 - [abrt] crash in tk-1:8.5.7-3.fc12: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
[abrt] crash in tk-1:8.5.7-3.fc12: Process /usr/bin/wish8.5 was killed by sig...
Status: CLOSED DUPLICATE of bug 560516
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:6842713fc8ab2b572cd729f3fce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 09:41 EDT by prower2000
Modified: 2010-05-03 06:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 06:20:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.70 KB, text/plain)
2010-05-02 09:41 EDT, prower2000
no flags Details

  None (edit)
Description prower2000 2010-05-02 09:41:03 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
executable: /usr/bin/wish8.5
global_uuid: 6842713fc8ab2b572cd729f3fce7faeaf3290278
kernel: 2.6.32.11-99.fc12.i686
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: - Unable to reproduce issue by taking any particular steps, crash seems to be occurring sporadically and at random
Comment 1 prower2000 2010-05-02 09:41:06 EDT
Created attachment 410799 [details]
File: backtrace
Comment 2 Jaroslav Škarvada 2010-05-03 06:20:27 EDT

*** This bug has been marked as a duplicate of bug 560516 ***

Note You need to log in before you can comment on or make changes to this bug.