Bug 588069 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:5de66084f6170be921e6a11eae4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 10:07 EDT by rucker
Modified: 2010-05-07 08:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 08:05:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.30 KB, text/plain)
2010-05-02 10:07 EDT, rucker
no flags Details

  None (edit)
Description rucker 2010-05-02 10:07:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 5de66084f6170be921e6a11eae47c7b0af4da141
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 rucker 2010-05-02 10:07:26 EDT
Created attachment 410801 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-07 08:04:55 EDT
Thread 1 (Thread 4215):
#0  0x0000003a4240efbb in raise (sig=<value optimized out>)
    at ../nptl/sysdeps/unix/sysv/linux/pt-raise.c:42
        resultvar = 0
        pid = <value optimized out>
#1  0x0000003a54878d9a in nsProfileLock::FatalSignalHandler (signo=11)
    at nsProfileLock.cpp:212
        unblock_sigs = {__val = {1024, 0 <repeats 15 times>}}
        oldact = <value optimized out>
#2  0x00007fe9b71da7c4 in MONO_DEBUGGER__notification_function ()
   from /home/rucker/.mozilla/firefox/0repcx4o.default/extensions/moonlight@novell.com/plugins/moonlight/libmono.so
No symbol table info available.
#3  0x00007fe9b711912e in ?? ()
   from /home/rucker/.mozilla/firefox/0repcx4o.default/extensions/moonlight@novell.com/plugins/moonlight/libmono.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-07 08:05:20 EDT
Thank you for taking the time to make this bug report.

Unfortunately, crash here happened in the moonlight player which is not provided by Fedora, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.