Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 588072 - [abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 537706
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:31a48c8e2c01a71180f5f7a59cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 10:17 EDT by Mircea Sava
Modified: 2010-05-25 06:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:06:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.81 KB, text/plain)
2010-05-02 10:17 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2010-05-02 10:17:15 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller /home/Mircea/Desktop/123936-Victory.tar.gz
component: file-roller
executable: /usr/bin/file-roller
global_uuid: 31a48c8e2c01a71180f5f7a59cdaf6dee9a80ee7
kernel: 2.6.32.11-99.fc12.i686.PAE
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open archive
2. Browse thru its contents
3.
Comment 1 Mircea Sava 2010-05-02 10:17:18 EDT
Created attachment 410804 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:06:02 EDT

*** This bug has been marked as a duplicate of bug 537706 ***
Comment 3 Karel Klíč 2010-05-25 06:06:02 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #537706.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.