Bug 588073 - WARNING: at net/wireless/core.c:614 wdev_cleanup_work
WARNING: at net/wireless/core.c:614 wdev_cleanup_work
Status: CLOSED DUPLICATE of bug 582813
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 10:23 EDT by Juha Heljoranta
Modified: 2010-05-04 13:54 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 13:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juha Heljoranta 2010-05-02 10:23:38 EDT
Version-Release number of selected component (if applicable):
kernel-2.6.32.11-99.fc12.x86_64

Bug #582813 might be related.

------------[ cut here ]------------
WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0x5a/0xc6 [cfg80211]()
Hardware name: Znote
Modules linked in: nls_utf8 cifs usblp tun usb_storage fuse ipt_MASQUERADE iptable_nat nf_nat bridge stp llc sunrpc cpufreq_ondemand acpi_cpufreq freq_table xt_physdev i
p6t_REJECT nf_conntrack_ipv6 ip6table_filter ip6_tables ipv6 kvm_intel kvm uinput snd_hda_codec_si3054 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 irda crc_cci
tt ecb snd_pcm tifm_7xx1 sdhci_pci tifm_core sdhci mmc_core iwlagn iwlcore snd_timer snd mac80211 soundcore tg3 i2c_i801 iTCO_wdt joydev snd_page_alloc cfg80211 iTCO_vendor_support rfkill cryptd aes_x86_
64 aes_generic xts gf128mul dm_crypt dm_multipath yenta_socket firewire_ohci rsrc_nonstatic firewire_core crc_itu_t i915 drm_kms_helper drm i2c_algo_bit i2c_core video output [last unloaded: microcode]
Pid: 9, comm: events/0 Not tainted 2.6.32.11-99.fc12.x86_64 #1
Call Trace:
[<ffffffff81056330>] warn_slowpath_common+0x7c/0x94
[<ffffffff8105635c>] warn_slowpath_null+0x14/0x16
[<ffffffffa0124531>] wdev_cleanup_work+0x5a/0xc6 [cfg80211]
[<ffffffff8107027c>] worker_thread+0x1a9/0x237
[<ffffffffa01244d7>] ? wdev_cleanup_work+0x0/0xc6 [cfg80211]
[<ffffffff8107488b>] ? autoremove_wake_function+0x0/0x39
[<ffffffff810700d3>] ? worker_thread+0x0/0x237
[<ffffffff8107459e>] kthread+0x7f/0x87
[<ffffffff81012d6a>] child_rip+0xa/0x20
[<ffffffff8107451f>] ? kthread+0x0/0x87
[<ffffffff81012d60>] ? child_rip+0x0/0x20
---[ end trace 6bc71d326cf6d03a ]---
Comment 1 John W. Linville 2010-05-04 13:54:49 EDT

*** This bug has been marked as a duplicate of bug 582813 ***

Note You need to log in before you can comment on or make changes to this bug.