Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588076 - [abrt] crash in nautilus-2.30.1-2.fc13: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-2.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 591740
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:43f63e06bb065822685aabf1d32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 10:37 EDT by Scott Worley
Modified: 2015-03-03 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:30:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.29 KB, text/plain)
2010-05-02 10:37 EDT, Scott Worley
no flags Details

  None (edit)
Description Scott Worley 2010-05-02 10:37:36 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Previously copied several other folders but none as large.
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 43f63e06bb065822685aabf1d32e9c04f609c9f8
kernel: 2.6.33.2-57.fc13.i686.PAE
package: nautilus-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Connected USB HD formatted as UDF (previously formatted using mkudffs --media-type=hd --blocksize=512)
2. Open nautilus and move a folder containing 25006 files (9.3GB) to USB drive
3. After about 20 minutes of activity, nautilus crashed and closed itself.
Comment 1 Scott Worley 2010-05-02 10:37:38 EDT
Created attachment 410806 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:30:41 EST

*** This bug has been marked as a duplicate of bug 591740 ***
Comment 3 Karel Klíč 2010-11-08 12:30:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.