Bug 588079 - [abrt] crash in alienarena-7.32-1.fc12: Process /usr/libexec/alienarena was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in alienarena-7.32-1.fc12: Process /usr/libexec/alienarena was k...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: alienarena
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2b59912ab75672f9495029fee9b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 14:58 UTC by Fabian
Modified: 2010-05-02 15:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-02 15:05:41 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (330.73 KB, text/plain)
2010-05-02 14:58 UTC, Fabian
no flags Details

Description Fabian 2010-05-02 14:58:16 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/alienarena
comment: After I installed Alien Arena via KPackagekit it couldnt start. It displayed a "segmentation fault"
component: alienarena
executable: /usr/libexec/alienarena
global_uuid: 2b59912ab75672f9495029fee9ba3720181fbfbd
kernel: 2.6.32.11-99.fc12.x86_64
package: alienarena-7.32-1.fc12
rating: 4
reason: Process /usr/libexec/alienarena was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. install Alien Arena (via KPackagekit)
2. start it
3.

Comment 1 Fabian 2010-05-02 14:58:29 UTC
Created attachment 410808 [details]
File: backtrace

Comment 2 Fabian 2010-05-02 15:05:41 UTC
After an update the bug seems to be fixed. Sorry for not checking for updates first


Note You need to log in before you can comment on or make changes to this bug.