Bug 588087 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
[abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Status: CLOSED DUPLICATE of bug 538645
Product: Fedora
Classification: Fedora
Component: tilda (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:640c2626d354ca2a242a90cf5a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 11:35 EDT by Alexandre Gouger
Modified: 2010-05-25 04:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:36:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.46 KB, text/plain)
2010-05-02 11:35 EDT, Alexandre Gouger
no flags Details

  None (edit)
Description Alexandre Gouger 2010-05-02 11:35:53 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/tilda
component: tilda
executable: /usr/bin/tilda
global_uuid: 640c2626d354ca2a242a90cf5a063def077bc898
kernel: 2.6.32.11-99.fc12.i686
package: tilda-0.9.6-3.fc12
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Open Tilda
2.Configure Tilda
3.Re-Open Tilda
Comment 1 Alexandre Gouger 2010-05-02 11:35:55 EDT
Created attachment 410812 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:36:01 EDT

*** This bug has been marked as a duplicate of bug 538645 ***
Comment 3 Karel Klíč 2010-05-25 04:36:01 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538645.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.