Bug 588096 - [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 561898
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:828b792fda7274de380a1165c2c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 16:36 UTC by Jayrome
Modified: 2010-05-25 08:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:48:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.95 KB, text/plain)
2010-05-02 16:36 UTC, Jayrome
no flags Details

Description Jayrome 2010-05-02 16:36:55 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem
comment: tried to play URL: http://www.youtube.com/v/GQ95z6ywcBY&hl=ru_RU&fs=1&
component: totem
executable: /usr/bin/totem
global_uuid: 828b792fda7274de380a1165c2c7c6c07c4efbf3
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jayrome 2010-05-02 16:36:58 UTC
Created attachment 410818 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:48:24 UTC

*** This bug has been marked as a duplicate of bug 561898 ***

Comment 3 Karel Klíč 2010-05-25 08:48:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561898.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.