Bug 5881 - KNFSD doesn't install right startup script in rc[345].d directories
Summary: KNFSD doesn't install right startup script in rc[345].d directories
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: knfsd (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 15:50 UTC by kevin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-12 15:53:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kevin 1999-10-12 15:50:08 UTC
Hi,

I installed knfsd-1.4.7-7.i386.rpm, but noticed that
nfs services were not being started when entering run
level 3.  I noticed in the /etc/rc.d/rc3.d directory
the link K20nfs was there, instead of S60nfs (as
in RH 6.0).  As a result, the nfs services don't
get started since it sees the first link as a signal
to kill nfs, not start it up.  I renamed the links
to S60nfs and it works. The same problem occurs in
the rc4.d and rc5.d directories.

System is a 500 MHz Pentium III, with RH 6.1 the first
and only OS installed on this box.

Thanks for checking,

Kevin Tyle <kevin@meso.com>
MESO, Inc.

Comment 1 Bill Nottingham 1999-10-12 15:53:59 UTC
knfsd is no longer started by default.

To enable it, you can use ntsysv, or something like:
chkconfig --level 345 knfsd on


Note You need to log in before you can comment on or make changes to this bug.