Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 58811 - Unable to handle kernel NULL pointer dereference at virtual address 00000000
Unable to handle kernel NULL pointer dereference at virtual address 00000000
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-24 18:12 EST by Tracy Pham
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 06:57:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tracy Pham 2002-01-24 18:12:19 EST
Description of Problem:
Unable to handle kernel NULL pointer dereference at virtual address 00000000
 printing eip:
c014f917
*pde = 34b11001
*pte = 00000000
Oops: 0000
CPU:    1
EIP:    0010:[<c014f917>]    Not tainted
EFLAGS: 00010287
eax: 00000000   ebx: 00004539   ecx: 00000000   edx: df7dfc70
esi: e58afc20   edi: 0000453b   ebp: e58afc20   esp: e53c3f2c
ds: 0018   es: 0018   ss: 0018
Process lockd (pid: 854, stackpage=e53c3000)
Stack: e57a73c0 caccdbc8 caccdbc8 c9086904 f89a6597 e57a73c0 c9086904 f3c59800 
       f89aacaa e5412000 e53c3f5c e57a7374 caccdb80 e5a1fd80 e5412000 e5615014 
       f89aae77 e5412000 caccdb80 e57a736c 00000001 e57a7360 e58afc20 caccdb80 
Call Trace: [<f89a6597>] lockd_down_Rsmp_a7b91a7b [lockd] 0x787 
[<f89aacaa>] nlmsvc_invalidate_client_Rsmp_b1c3f825 [lockd] 0x277a 
[<f89aae77>] nlmsvc_invalidate_client_Rsmp_b1c3f825 [lockd] 0x2947 
[<f89b095c>] __insmod_lockd_S.data_L2956 [lockd] 0x8cc 
[<f89ccd26>] svc_process_Rsmp_ccb3f8c7 [sunrpc] 0x2d6 
[<f89b0108>] __insmod_lockd_S.data_L2956 [lockd] 0x78 
[<f89b012c>] __insmod_lockd_S.data_L2956 [lockd] 0x9c 
[<f89a5c50>] nlmclnt_proc_Rsmp_4cde47f2 [lockd] 0x1780 
[<c0105866>] kernel_thread [kernel] 0x26 
[<f89a5a60>] nlmclnt_proc_Rsmp_4cde47f2 [lockd] 0x1590 


Code: 8b 01 0f 18 00 81 f9 d0 cf 2d c0 75 e4 31 c0 5b 5e 5f 5d c3 


Version-Release number of selected component (if applicable):
2.4.9-13enterprise

How Reproducible:

The error was created by the system.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

Noone is able to access to file server machine

Expected Results:

Everyone should be able to check in/out therir files.

Additional Information:
Comment 1 Tracy Pham 2002-02-21 18:11:27 EST
Can anyone update me on the status of this bug?

Thanks.
Comment 2 Arjan van de Ven 2002-02-22 11:32:09 EST
Are you by chance using NFS to export a novell mounted directory ?
Comment 3 Tracy Pham 2002-02-22 13:50:15 EST
No,  I am not using NFS to export a novell mounted directory.  But I do use NFS
export a Sun Solaris mounted directory.
Comment 4 Steve Dickson 2004-08-11 06:57:35 EDT
This seems to be fixed in later kernels

Note You need to log in before you can comment on or make changes to this bug.