Bug 588110 - [abrt] crash in gnome-games-1:2.28.2-1.fc12: Process /usr/bin/sol was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-games-1:2.28.2-1.fc12: Process /usr/bin/sol was killed ...
Status: CLOSED DUPLICATE of bug 556274
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:3db54ac5a8f32b4828db481d416...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 14:01 EDT by Roy
Modified: 2010-05-25 05:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:18:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.71 KB, text/plain)
2010-05-02 14:01 EDT, Roy
no flags Details

  None (edit)
Description Roy 2010-05-02 14:01:05 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: sol
comment: Start solitaire, it will show a window, and disappear in a few seconds too.
component: gnome-games
executable: /usr/bin/sol
global_uuid: 3db54ac5a8f32b4828db481d416a30250b189969
kernel: 2.6.32.11-99.fc12.i686
package: gnome-games-1:2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/sol was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start solitaire
Comment 1 Roy 2010-05-02 14:01:07 EDT
Created attachment 410827 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:18:28 EDT

*** This bug has been marked as a duplicate of bug 556274 ***
Comment 3 Karel Klíč 2010-05-25 05:18:28 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556274.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.