Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 588115 - Xeon 3330 not supported under coretemp (coretemp: Unknown CPU model 17) [NEEDINFO]
Xeon 3330 not supported under coretemp (coretemp: Unknown CPU model 17)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lm_sensors (Show other bugs)
5.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jaromír Cápík
Red Hat Kernel QE team
:
Depends On: 559228 595390
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 14:23 EDT by David Kovalsky
Modified: 2016-01-31 20:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:48:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (dkovalsk)


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2010-05-02 14:23:59 EDT
Description of problem:
Xeon 3330, but it's not supported under lm_sensors. 

syslog shows: 
kernel: w83627ehf: Found W83627DHG chip at 0x290  
kernel: coretemp: Unknown CPU model 17   


Version-Release number of selected component (if applicable):
kernel-2.6.18-194.el5
lm_sensors-2.10.7-9.el5

How reproducible:
Always
Comment 1 David Kovalsky 2010-05-24 10:03:21 EDT
So I've tried the kmod-coretemp from elrepo with updated lmsensors from the same repo:

http://elrepo.org/linux/elrepo/el5/x86_64/RPMS/kmod-coretemp-xen-1.1-6.el5.elrepo.x86_64.rpm

http://elrepo.org/linux/elrepo/el5/x86_64/RPMS/lm_sensors-2.10.8-2.el5.elrepo.x86_64.rpm


Works like charm. lm-sensors output:
coretemp-isa-0000
Adapter: ISA adapter
Core 0:      +38°C  (high =  +100°C)                   

coretemp-isa-0001
Adapter: ISA adapter
Core 1:      +25°C  (high =  +100°C)                   

coretemp-isa-0002
Adapter: ISA adapter
Core 2:      +34°C  (high =  +100°C)                   

coretemp-isa-0003
Adapter: ISA adapter
Core 3:      +41°C  (high =  +100°C)  


I'll keep this bug open for the update to 2.10.8 (latest supported in the 2.10 branch) and also open a bug for the kernel part to happen.
Comment 3 RHEL Product and Program Management 2010-08-09 15:31:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-05-31 10:59:12 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2014-03-07 08:37:46 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-03 08:48:30 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.