Bug 588119 - [abrt] crash in gnome-settings-daemon-2.30.1-3.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-3.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 587951
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5abe4974baec3cbf2ef55d23f05...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 18:36 UTC by Michal Nowak
Modified: 2013-03-08 02:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:18:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.12 KB, text/plain)
2010-05-02 18:36 UTC, Michal Nowak
no flags Details

Description Michal Nowak 2010-05-02 18:36:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 5abe4974baec3cbf2ef55d23f0563e269818b907
kernel: 2.6.33.2-57.fc13.i686
package: gnome-settings-daemon-2.30.1-3.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. changed color of window title
2.it changed and then got crash and title was set to default light fedora blue
3.

Comment 1 Michal Nowak 2010-05-02 18:36:38 UTC
Created attachment 410835 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:18:26 UTC

*** This bug has been marked as a duplicate of bug 587951 ***

Comment 3 Karel Klíč 2010-05-25 10:18:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587951.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.