Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 588126 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 575347
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0d0cea68b9cbc499f01b62d9bf0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 19:27 UTC by dimapunk80
Modified: 2010-05-08 13:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-08 13:45:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (65.28 KB, text/plain)
2010-05-02 19:27 UTC, dimapunk80
no flags Details

Description dimapunk80 2010-05-02 19:27:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 0d0cea68b9cbc499f01b62d9bf0983d649fa10d3
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dimapunk80 2010-05-02 19:27:29 UTC
Created attachment 410842 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-08 13:44:20 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x00000036c44a8034 in XPCWrappedNative::FlatJSObjectFinalized (
    this=0x7f8e1495b760, cx=0x7f8e33dae000) at xpcwrappednative.cpp:1364
        chunk = <value optimized out>
        cache = 0x0
#4  0x0000003dba65e1ef in FinalizeObject (cx=0x7f8e33dae000, 
    obj=0x7f8e393a2e80) at jsgc.cpp:3190
        clasp = <value optimized out>
#5  0x0000003dba660553 in js_GC (cx=<value optimized out>, 
    gckind=<value optimized out>) at jsgc.cpp:3622
        keepAtoms = <value optimized out>
        i = <value optimized out>
        trc = {context = 0x7f8e33dae000, callback = 0, debugPrinter = 0, 
          debugPrintArg = 0x0, debugPrintIndex = 18446744073709551615}
        a = 0x7f8e393a2fe0
        emptyArenas = <value optimized out>
        arenaList = <value optimized out>
        allClear = 1
        callback = <value optimized out>
        thing = 0x7f8e393a2e80
        requestDebit = <value optimized out>
        rt = <value optimized out>
        type = <value optimized out>
        thingSize = <value optimized out>
        flags = <value optimized out>
        freeList = 0x7f8e393a2ec0
        ap = <value optimized out>
        flagp = 0x7f8e393a2fa5 " "
#6  0x00000036c4486c45 in nsXPConnect::Collect (this=0x7f8e3e9b0b60)
    at nsXPConnect.cpp:477
        cycleCollectionContext = {<nsAXPCNativeCallContext> = {
            _vptr.nsAXPCNativeCallContext = 0x36c54aef90}, 
          mState = XPCCallContext::HAVE_CONTEXT, mXPC = 0x7f8e3e9b0b60, 
          mThreadData = 0x7f8e45980160, mXPCContext = 0x7f8e38a53b40, 
          mJSContext = 0x7f8e33dae000, mContextPopRequired = 1, 
          mDestroyJSContextInDestructor = 0, 
          mCallerLanguage = XPCContext::LANG_NATIVE, 
          mPrevCallerLanguage = XPCContext::LANG_UNKNOWN, 
          mPrevCallContext = 0x0, mOperandJSObject = 0x40edfd, 
          mCurrentJSObject = 0x7f8e3d97c830, 
          mFlattenedJSObject = 0x3ecec3700000000, mWrapper = 0x7f8e39b9d740, 
          mTearOff = 0x40cbb2, mScriptableInfo = 0x7f8e274d5e40, mSet = 0x1, 
          mInterface = 0x0, mMember = 0x36c4e92a08, mName = 0, 
          mStaticMemberIsLocal = 1, mArgc = 24, mArgv = 0x3, 
          mRetVal = 0xc4d28ac3, mReturnValueWasSet = 477022032, 
          mMethodIndex = 32654, mCallee = 0x0, 
          mStringWrapperData = '\000' <repeats 20 times>"\216, \177\000\000\001\000\000\000\000\000\000\000\003", '\000' <repeats 11 times>, "6\000\000"}
        cx = 0x7f8e33dae000



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-08 13:45:32 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 575347 ***


Note You need to log in before you can comment on or make changes to this bug.