Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588127 - [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 580633
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:99a4f39881bad4e6edcf8be2794...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 15:29 EDT by atdiehm
Modified: 2010-05-25 04:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:28:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.31 KB, text/plain)
2010-05-02 15:29 EDT, atdiehm
no flags Details

  None (edit)
Description atdiehm 2010-05-02 15:29:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I was working on something else, and it just crashed...
component: evolution
executable: /usr/bin/evolution
global_uuid: 99a4f39881bad4e6edcf8be27947684813972c67
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 atdiehm 2010-05-02 15:29:10 EDT
Created attachment 410843 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:28:36 EDT

*** This bug has been marked as a duplicate of bug 580633 ***
Comment 3 Karel Klíč 2010-05-25 04:28:36 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580633.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.