Bug 588131 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 574397
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:087bc1eaed99debc8f138979d12...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 19:57 UTC by Stan King
Modified: 2010-05-08 13:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 13:47:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (233.67 KB, text/plain)
2010-05-02 19:57 UTC, Stan King
no flags Details

Description Stan King 2010-05-02 19:57:47 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Lots of tabs were open.  I was opening a link behind an image on a news website - the link was possibly for a video, or an enlargement of the image; the end of the URL was not visible when I hovered the cursor above the link prior to clicking on it.
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 087bc1eaed99debc8f138979d12d477309b30c12
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Stan King 2010-05-02 19:57:52 UTC
Created attachment 410847 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-08 13:46:06 UTC
#2  <signal handler called>
No symbol table info available.
#3  nsVoidArray::IndexOf (this=0x10, aPossibleElement=0x7f7b3762caf0)
    at nsVoidArray.cpp:381
No locals.
#4  0x0000003f5a898165 in nsVoidArray::RemoveElement (this=0x10, 
    aElement=<value optimized out>) at nsVoidArray.cpp:600
        theIndex = <value optimized out>
#5  0x0000003f5a6c92fd in nsAppShellWindowEnumerator::~nsAppShellWindowEnumerator (this=0x7f7b3762caf0, __in_chrg=<value optimized out>)
    at nsAppShellWindowEnumerator.cpp:220
No locals.
#6  0x0000003f5a6c9427 in nsASDOMWindowEarlyToLateEnumerator::~nsASDOMWindowEarlyToLateEnumerator (this=0x7f7b3762caf0, __in_chrg=<value optimized out>)
    at nsAppShellWindowEnumerator.cpp:321
No locals.
#7  0x0000003f5a6c910c in nsAppShellWindowEnumerator::Release (
    this=<value optimized out>) at nsAppShellWindowEnumerator.cpp:205
No locals.
#8  0x0000003f5a09209a in XPCJSRuntime::GCCallback (cx=<value optimized out>, 
    status=<value optimized out>) at xpcjsruntime.cpp:776
        obj = 0x7f7b3762caf0
        array = 0x7f7b5faa14f8
        dyingWrappedJSArray = <value optimized out>
        self = 0x7f7b5faa1380
#9  0x0000003f5a481ca2 in DOMGCCallback (cx=<value optimized out>, 
    status=JSGC_END) at nsJSEnvironment.cpp:3714
        result = <value optimized out>
#10 0x0000003f5a90f358 in jsj_GC_callback (cx=0x7f7b55641c00, status=JSGC_END)
    at jsj_JavaObject.c:114
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-08 13:47:06 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 574397 ***


Note You need to log in before you can comment on or make changes to this bug.