Bug 588135 - [abrt] crash in numptyphysics-0.3-0.5.20080925svn.fc12: Process /usr/bin/numptyphysics was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in numptyphysics-0.3-0.5.20080925svn.fc12: Process /usr/bin/nump...
Status: CLOSED DUPLICATE of bug 553925
Alias: None
Product: Fedora
Classification: Fedora
Component: numptyphysics
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ddb46e85af0066161a8535947ba...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 20:08 UTC by Elliot
Modified: 2010-05-24 15:07 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-24 15:07:37 UTC


Attachments (Terms of Use)
File: backtrace (9.92 KB, text/plain)
2010-05-02 20:08 UTC, Elliot
no flags Details

Description Elliot 2010-05-02 20:08:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: numptyphysics
comment: In Numpty Physics I bumped the red ball object out of the screen, without it touching the yellow star goal object.
component: numptyphysics
executable: /usr/bin/numptyphysics
global_uuid: ddb46e85af0066161a8535947ba06963f023616c
kernel: 2.6.32.11-99.fc12.i686.PAE
package: numptyphysics-0.3-0.5.20080925svn.fc12
rating: 4
reason: Process /usr/bin/numptyphysics was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Knock the red ball object out of the screen without it coming in contact with the yellow star goal object.

Comment 1 Elliot 2010-05-02 20:08:08 UTC
Created attachment 410848 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:07:37 UTC

*** This bug has been marked as a duplicate of bug 553925 ***

Comment 3 Karel Klíč 2010-05-24 15:07:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553925.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.