Bug 588137 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 591212
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6186400267854dc5e3252a255ff...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 20:15 UTC by dragon_de_amethystos
Modified: 2010-05-25 08:55 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:55:25 UTC


Attachments (Terms of Use)
File: backtrace (18.48 KB, text/plain)
2010-05-02 20:15 UTC, dragon_de_amethystos
no flags Details

Description dragon_de_amethystos 2010-05-02 20:15:36 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/bdragon/Informacion Junta.doc'
component: mono
executable: /usr/bin/mono
global_uuid: 6186400267854dc5e3252a255ff33554d632860c
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 dragon_de_amethystos 2010-05-02 20:15:37 UTC
Created attachment 410850 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:55:25 UTC

*** This bug has been marked as a duplicate of bug 591212 ***

Comment 3 Karel Klíč 2010-05-25 08:55:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.