Bug 58814 - Kernel panic during installation on dual Athlon MP
Kernel panic during installation on dual Athlon MP
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-24 19:55 EST by sean murphy
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean murphy 2002-01-24 19:55:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
While trying to install either Red Hat 7.1 or 7.2 on a dual Athlon MP 1800+ 
machine, the installer crashes, giving the following comment:

<0>Kernel panic: Aiee, killing interrupt handler!
In interrupt handler - not syncing

This occurs using a graphical, text, or expert install.

The machine uses a Tyan K7 Thunder motherboard using an onboard SCSI 
controller.  The DVD ROM is the master on the primary IDE controller.  A 
GEFORCE 3 graphics card is installed as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from Linux RH 7.1 or 7.2 install CD 1
2.just hit enter or use text or expert install mode
3.watch installer crash and system lock up
	

Actual Results:  When I press enter at the boot: prompt of the installer after 
booting from the install CD 1, the Penguin appears in the upper left corner of 
the screen.  Normal information appears to scroll by, the last readable line is 
about HDA and my DVD ROM drive.  Lots of information scrolls by rapidly 
following by a bunch of columns of hex numbers and then the following message:

<0>Kernel panic: Aiee, killing interrupt handler!
In interrupt handler - not syncing

The system sits there until I reboot.

Expected Results:  Linux should have installed.

Additional info:

I have tried the following

noapic
noathlon
ide=nodma
apm=off
x86_serial_nr=1

I have also downloaded the newest version of Anaconda and get the same error.
Comment 1 Michael Fulbright 2002-01-28 12:18:51 EST
This is a kernel issue.
Comment 2 Arjan van de Ven 2002-01-28 12:22:24 EST
Any more info than just the panic ?
Comment 3 Jarkko Nieminen 2002-12-08 09:12:35 EST
I have same situation, except my system is as follows:

MSI MS-6561 Motherboard
1.3GHz Duron CPU
Club 3D ATI Rage display adapter
No SCSI, no RAID

Following information is displayed when installation Oopses:

Running anaconda - please wait
Probing for video card: ATI Rage 128
Probing for monitor type: SyncMaster
Oops: 0000
CPU: 0
EIP: 0010:[<d0826419>]
EFLAGS: 00010202
eax:00015388 ebx:03000000 ecx:cfa6c000 edx:cfa6c000
esi:c16d2b60 edi:00000000 ebp:30303039 esp:c022ff20
ds:0018 es:0018 ss:0018
process swapper (pid:0,stackpage=c022f000)
stack: cfa72000 cfa6c040 c16be800 04000001 d082b000 00000006 d0827085 c16be800
       cfa6c000 c1719c80 04000001 0000000c c022ff98 c0107fed 0000000c c16be800
       c022ff98 c022ff98 0000000c c024aa80 c1719dc0 c010813c 0000000c c022ff98
call trace: [<d082b000<] [<d0827085>] [<c0107fed>] [<c010813c>] [<c0105344>]
 [<c010a1e8>] [<c0105344>] [<c0105367>] [<c01053ce>] [<c0105000>] [<c01f2500>]

code: 66 8b 45 06 40 66 3b 45 04 66 89 45 06 75 34 8b 0c 24 f6 41
<0>Kernel panic: Aiee, killing interrupt handler!
in interrupt handler - not syncing
Comment 4 Bugzilla owner 2004-09-30 11:39:21 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.