This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 588151 - Instant reboot loading a kvm VM
Instant reboot loading a kvm VM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 17:21 EDT by Rui Miguel Seabra
Modified: 2010-07-06 12:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 12:31:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rui Miguel Seabra 2010-05-02 17:21:08 EDT
Description of problem:

Launching a VM with installation, either with virt-manager or qemu-kvm directly, results in instant reboot of host OS.

Trying to install a RHEL 5.4 DVD into a kvm guest with:

qemu-kvm -m 512 -hda zbr.img -cdrom /dev/sr0 -boot d

... results in an instant reboot to bios just a few seconds with no particular messages visible in /var/log/

Version-Release number of selected component (if applicable):

Ever since I installed Fedora 12 on this machine (see http://www.smolts.org/client/show/pub_9bbf2689-a197-4924-8b5e-c32bc4d0172b ), up to currently with 
qemu-kvm-0.11.0-13.fc12.x86_64

How reproducible:

Always.

Steps to Reproduce:
1. place an installation ISO in cdrom drive
2. qemu-kvm -m 512 -hda zbr.img -cdrom /dev/sr0 -boot d
  
Actual results:

Look a BIOS screen as host starts booting, after installation DVD starts booting in the VM.

Expected results:

Running a VM as usual.

Additional info:

http://www.smolts.org/client/show/pub_9bbf2689-a197-4924-8b5e-c32bc4d0172b
Comment 1 Rui Miguel Seabra 2010-07-06 12:31:48 EDT
A BIOS fix was posted by Dell which solves this issue. Must upgrade to BIOS version A10.

Note You need to log in before you can comment on or make changes to this bug.