Bug 588170 - Abrt never store account information
Summary: Abrt never store account information
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 23:35 UTC by Pavel Alexeev
Modified: 2015-02-01 22:51 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 13:57:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Alexeev 2010-05-02 23:35:47 UTC
Description of problem:
There no differences how I input my bugzilla identification information - through settings of plugin, or by demand in time bug filling - it stored only on one session.

In next run login/password also will be requested.

Version-Release number of selected component (if applicable):
$ rpm -q abrt
abrt-1.0.9-2.fc13.i686

How reproducible:
Always

Comment 1 Jiri Moskovcak 2010-08-23 13:00:36 UTC
Do you use, GNOME or KDE (or something else..)? Is gnome-keyring-daemon running? Can you please run abrt-gui from terminal a send me the output?

Thank you.

Comment 2 Pavel Alexeev 2010-08-23 13:57:16 UTC
I can't reproduce this anymore. I'll close it bug. Thank you for attention.


Note You need to log in before you can comment on or make changes to this bug.