Bug 588173 - [abrt] crash in pulseaudio-0.9.21-5.fc12: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-5.fc12: Process /usr/bin/pulseaudio was kil...
Status: CLOSED DUPLICATE of bug 582725
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:c07179be29b39818f75b237c4fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 20:18 EDT by Don Fore
Modified: 2010-05-25 05:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:49:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.41 KB, text/plain)
2010-05-02 20:18 EDT, Don Fore
no flags Details

  None (edit)
Description Don Fore 2010-05-02 20:18:44 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
executable: /usr/bin/pulseaudio
global_uuid: c07179be29b39818f75b237c4fc1794b382a5adb
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pulseaudio-0.9.21-5.fc12
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Don Fore 2010-05-02 20:18:46 EDT
Created attachment 410879 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:49:36 EDT

*** This bug has been marked as a duplicate of bug 582725 ***
Comment 3 Karel Klíč 2010-05-25 05:49:36 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582725.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.