Bug 588174 - [abrt] crash in rdesktop-1.6.0-7.fc12: Process /usr/bin/rdesktop was killed by signal 6 (SIGABRT)
[abrt] crash in rdesktop-1.6.0-7.fc12: Process /usr/bin/rdesktop was killed b...
Status: CLOSED DUPLICATE of bug 555231
Product: Fedora
Classification: Fedora
Component: rdesktop (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
abrt_hash:8bb964b1893c4cb355656e54513...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 20:22 EDT by John L Magee
Modified: 2014-06-18 05:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:56:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.66 KB, text/plain)
2010-05-02 20:22 EDT, John L Magee
no flags Details

  None (edit)
Description John L Magee 2010-05-02 20:22:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rdesktop 172.23.40.24 -u administrator -a 24 -z -x b -g 1152x864 -T mnetns7
component: rdesktop
executable: /usr/bin/rdesktop
global_uuid: 8bb964b1893c4cb355656e5451398ce79ccf2636
kernel: 2.6.32.11-99.fc12.x86_64
package: rdesktop-1.6.0-7.fc12
rating: 4
reason: Process /usr/bin/rdesktop was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 John L Magee 2010-05-02 20:22:09 EDT
Created attachment 410881 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:56:14 EDT

*** This bug has been marked as a duplicate of bug 555231 ***
Comment 3 Karel Klíč 2010-05-25 04:56:14 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555231.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.