Bug 588183 - [abrt] crash in gnome-scan-0.6.2-3.fc12: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-scan-0.6.2-3.fc12: Process /usr/bin/flegita was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 550869
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:75fa618fbc6ee49cec362863e81...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 02:59 UTC by Jose Gonzalez
Modified: 2010-05-25 09:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:35:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (99.36 KB, text/plain)
2010-05-03 02:59 UTC, Jose Gonzalez
no flags Details

Description Jose Gonzalez 2010-05-03 02:59:15 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
component: gnome-scan
executable: /usr/bin/flegita
global_uuid: 75fa618fbc6ee49cec362863e8122b5d481f967c
kernel: 2.6.32.11-99.fc12.i686
package: gnome-scan-0.6.2-3.fc12
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jose Gonzalez 2010-05-03 02:59:16 UTC
Created attachment 410890 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:35:31 UTC

*** This bug has been marked as a duplicate of bug 550869 ***

Comment 3 Karel Klíč 2010-05-25 09:35:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550869.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.