Bug 588189 - [abrt] crash in chess-1.0-27.fc12: Process /usr/bin/chess was killed by signal 6 (SIGABRT)
[abrt] crash in chess-1.0-27.fc12: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 555954
Product: Fedora
Classification: Fedora
Component: chess (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Alexey Torkhov
Fedora Extras Quality Assurance
abrt_hash:df620c878b4867ab6e4f3c51087...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 00:48 EDT by Eli Wapniarski
Modified: 2010-05-25 06:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:32:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.13 KB, text/plain)
2010-05-03 00:48 EDT, Eli Wapniarski
no flags Details

  None (edit)
Description Eli Wapniarski 2010-05-03 00:48:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/chess
component: chess
executable: /usr/bin/chess
global_uuid: df620c878b4867ab6e4f3c5108732f77a36fbb63
kernel: 2.6.32.11-99.fc12.x86_64
package: chess-1.0-27.fc12
rating: 4
reason: Process /usr/bin/chess was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
After selecting what rendere and then clicking on accept the game crashes
Comment 1 Eli Wapniarski 2010-05-03 00:48:11 EDT
Created attachment 410895 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:32:43 EDT

*** This bug has been marked as a duplicate of bug 555954 ***
Comment 3 Karel Klíč 2010-05-25 05:32:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555954.

Sorry for the inconvenience.
Comment 4 pici.1251 2010-05-25 06:14:05 EDT
perhaps the problem is in nvidia driver.
In effect, as I installed Fedora 12 and just after installation of nvidia Quadro FX1700 drivers (x86_64 version, obviously), chess (and celestia too) worked very well.
Using gmsh (a fem package) I discovered that 32 bit applications need .i686 support for opengl too. So, I installed .i686 nvidia support too.
Gmsh didn't work yet, but chess and celestia didn't work NO more.
Then, I uninstalled nvidia .i686 support, but chess and celestia still don't start at all.
Bye

Note You need to log in before you can comment on or make changes to this bug.