Bug 588206 - [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by...
Status: CLOSED DUPLICATE of bug 570303
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6e749d8ce2b172d9a312eddba4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 07:01 UTC by yaozhanp
Modified: 2010-05-25 08:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:58:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.34 KB, text/plain)
2010-05-03 07:01 UTC, yaozhanp
no flags Details

Description yaozhanp 2010-05-03 07:01:14 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
executable: /usr/bin/empathy
global_uuid: e6e749d8ce2b172d9a312eddba4e8ae7e8d99674
kernel: 2.6.32.11-99.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.happen every login
2.empathy can't automatic run
3.

Comment 1 yaozhanp 2010-05-03 07:01:16 UTC
Created attachment 410907 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:58:46 UTC

*** This bug has been marked as a duplicate of bug 570303 ***

Comment 3 Karel Klíč 2010-05-25 08:58:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570303.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.