Bug 588208 - [abrt] crash in desktop-effects-0.8.6-1.fc12: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
[abrt] crash in desktop-effects-0.8.6-1.fc12: Process /usr/bin/desktop-effect...
Status: CLOSED DUPLICATE of bug 574500
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:4d9adb5c53ab5187c9dc251e8a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 03:01 EDT by Sean
Modified: 2010-05-25 04:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:36:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.44 KB, text/plain)
2010-05-03 03:02 EDT, Sean
no flags Details

  None (edit)
Description Sean 2010-05-03 03:01:57 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
global_uuid: 4d9adb5c53ab5187c9dc251e8a7baff8ef162122
kernel: 2.6.32.11-99.fc12.i686
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Sean 2010-05-03 03:02:00 EDT
Created attachment 410908 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:36:40 EDT

*** This bug has been marked as a duplicate of bug 574500 ***
Comment 3 Karel Klíč 2010-05-25 04:36:40 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574500.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.