Bug 588225 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 570953
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:67dff3c1204dcd8cf231e9eb5e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 03:33 EDT by dimapunk80
Modified: 2010-05-08 09:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 09:51:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.30 KB, text/plain)
2010-05-03 03:33 EDT, dimapunk80
no flags Details

  None (edit)
Description dimapunk80 2010-05-03 03:33:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 67dff3c1204dcd8cf231e9eb5e85352a131369ec
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimapunk80 2010-05-03 03:33:03 EDT
Created attachment 410916 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 09:49:44 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x00000036c4771ee6 in GetDocument (this=0x36c5650708, p=0x7f7802ea9650, 
    cb=...) at ../../../dist/include/nsNodeInfoManager.h:117
No locals.
#4  GetDocument (this=0x36c5650708, p=0x7f7802ea9650, cb=...)
    at ../../../dist/include/nsINodeInfo.h:291
No locals.
#5  GetOwnerDoc (this=0x36c5650708, p=0x7f7802ea9650, cb=...)
    at ../../../dist/include/nsINode.h:367
No locals.
#6  GetCurrentDoc (this=0x36c5650708, p=0x7f7802ea9650, cb=...)
    at ../../../dist/include/nsINode.h:388
No locals.
#7  nsGenericDOMDataNode::cycleCollection::Traverse (this=0x36c5650708, 
    p=0x7f7802ea9650, cb=...) at nsGenericDOMDataNode.cpp:92
        s = 0x7f7802ea9650
        tmp = 0x7f7802ea9650
        currentDoc = <value optimized out>
        ownerDoc = <value optimized out>
#8  0x00000036c4d572d1 in GCGraphBuilder::Traverse (this=0x7fff0057e420, 
    aPtrInfo=0x7f780090a620) at nsCycleCollector.cpp:1389
        rv = <value optimized out>
#9  0x00000036c4d5734b in nsCycleCollector::MarkRoots (
    this=<value optimized out>, builder=...) at nsCycleCollector.cpp:1611
        pi = <value optimized out>
#10 0x00000036c4d57b0c in nsCycleCollector::BeginCollection (
    this=0x7f780ca85000) at nsCycleCollector.cpp:2554
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x36c5626390, 
            mFlags = 0}, mNodeBuilder = {mNextBlock = 0x7f7800900000, 
            mNext = @0x7f780ca85078, mBlockEnd = 0x7f7800a40008}, 
          mEdgeBuilder = {mCurrent = 0x7f77fd07bcf0, 
            mBlockEnd = 0x7f77fd0cdff0, mNextBlockPtr = 0x7f77fd0cdff8}, 
          mPtrToNodeMap = warning: can't find linker symbol for virtual table for `PLDHashTable' value
warning:   found `nsExceptionService::tlsIndex' instead
{ops = 0x36c5642fe0, data = 0x0, hashShift = 16, 
            maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', entrySize = 16, 
            entryCount = 38829, removedCount = 0, generation = 1, 
            entryStore = 0x7f7800b00000 "0H1H"}, mCurrPi = 0x7f780090a620, 
          mRuntimes = 0x7f780ca85010}
#11 0x00000036c44870f5 in XPCCycleCollectGCCallback (cx=0x7f7801eaf000, 
    status=JSGC_MARK_END) at nsXPConnect.cpp:390
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 09:51:32 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 570953 ***

Note You need to log in before you can comment on or make changes to this bug.