Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 588239 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Status: CLOSED DUPLICATE of bug 555259
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7b61254b6eb013895eead9e3c72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 04:38 EDT by Gregor Hlawacek
Modified: 2010-05-25 05:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:26:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.59 KB, text/plain)
2010-05-03 04:38 EDT, Gregor Hlawacek
no flags Details

  None (edit)
Description Gregor Hlawacek 2010-05-03 04:38:16 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Connector_BookFactory:1.2 --oaf-ior-fd=19
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 7b61254b6eb013895eead9e3c72cec4748bd8508
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start evolution with an exchange account enabled.
2. Last thing done was to delete a mail on the exchange account from my cell phone while evo was off
3.
Comment 1 Gregor Hlawacek 2010-05-03 04:38:20 EDT
Created attachment 410928 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:26:25 EDT

*** This bug has been marked as a duplicate of bug 555259 ***
Comment 3 Karel Klíč 2010-05-25 05:26:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555259.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.