Bug 588243 - [abrt] crash in gvfs-archive-1.4.3-7.fc12: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-archive-1.4.3-7.fc12: Process /usr/libexec/gvfsd-archive...
Status: CLOSED DUPLICATE of bug 547104
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:64b4c5d9857c91cb0d3cb58b0ad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 08:44 UTC by Ronald Canete
Modified: 2015-03-03 22:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:50:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.85 KB, text/plain)
2010-05-03 08:44 UTC, Ronald Canete
no flags Details

Description Ronald Canete 2010-05-03 08:44:19 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=trash:///w2k3r2-2.iso
component: gvfs
executable: /usr/libexec/gvfsd-archive
global_uuid: 64b4c5d9857c91cb0d3cb58b0ad4a006de540d0f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-archive-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ronald Canete 2010-05-03 08:44:22 UTC
Created attachment 410930 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:50:26 UTC

*** This bug has been marked as a duplicate of bug 547104 ***

Comment 3 Karel Klíč 2010-05-25 08:50:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547104.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.