Bug 588246 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Status: CLOSED DUPLICATE of bug 551038
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:50d263df6e65b280aa146fbb280...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 09:31 UTC by gvanghelder
Modified: 2010-05-25 08:48 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:48:19 UTC


Attachments (Terms of Use)
File: backtrace (17.74 KB, text/plain)
2010-05-03 09:31 UTC, gvanghelder
no flags Details

Description gvanghelder 2010-05-03 09:31:21 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Connector_CalFactory:1.2 --oaf-ior-fd=28
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 50d263df6e65b280aa146fbb280b45dbb275ca83
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 3
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 gvanghelder 2010-05-03 09:31:24 UTC
Created attachment 410934 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:48:19 UTC

*** This bug has been marked as a duplicate of bug 551038 ***

Comment 3 Karel Klíč 2010-05-25 08:48:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551038.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.