Bug 588265 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:d4cb9fec5ecb86e7c9c3564d646...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 06:49 EDT by Ostap
Modified: 2010-05-14 07:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 07:54:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.44 KB, text/plain)
2010-05-03 06:49 EDT, Ostap
no flags Details

  None (edit)
Description Ostap 2010-05-03 06:49:04 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Ostap 2010-05-03 06:49:07 EDT
Created attachment 410940 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 09:33:13 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x002e3424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x0095ca81 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 11153396
        selftid = 8373
#6  0x0095e34a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {0 <repeats 15 times>, 3215142736, 1, 11154855, 
    3215142736, 10473268, 1, 10075908, 2, 11154855, 1, 11154784, 4294967295, 
    9572894, 11154784, 11154855, 3215142780, 10074879}}, sa_flags = 11154784, 
          sa_restorer = 0xaa35a7 <_IO_2_1_stderr_+71>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x00439a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x004378f6 in __cxxabiv1::__terminate (handler=
    0x439910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x00437933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00437a72 in __cxxabiv1::__cxa_throw (obj=0x981213b0, tinfo=0x46af5c, 
    dest=0x437f10 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x00438007 in operator new (sz=262144)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 07:54:21 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***

Note You need to log in before you can comment on or make changes to this bug.