Bug 588278 - kpackagekit cant install unsigned package
kpackagekit cant install unsigned package
Status: CLOSED DUPLICATE of bug 540873
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-03 07:46 EDT by Martin Naď
Modified: 2010-05-24 04:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-24 04:13:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Naď 2010-05-03 07:46:20 EDT
Description of problem:
When if I try install unsigned package with kpackagekit , kpackagekit solved depedency and die with message The package opera is untrusted
with gnome-packagekit this work ok

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.try install some unsigned package (example, from koji) 
2.kpackagekit solved depedency
3.end with message The package "some package" is untrusted

Actual results:
kpackagekit die with message The package "some unsigned package(opera)" is untrusted

Expected results:
when if I try install unsigned package, packagekit ask me for password and install
like on fc12
Additional info:
Comment 1 Martin Naď 2010-05-24 04:13:04 EDT

*** This bug has been marked as a duplicate of bug 540873 ***

Note You need to log in before you can comment on or make changes to this bug.