Bug 588287 - [abrt] crash in evince-2.28.2-1.fc12: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evince-2.28.2-1.fc12: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 587193
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:212d2f6c791bfda63db6d7e351d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 12:03 UTC by Jiannan Liu
Modified: 2010-05-25 10:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:18:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.40 KB, text/plain)
2010-05-03 12:03 UTC, Jiannan Liu
no flags Details

Description Jiannan Liu 2010-05-03 12:03:45 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince '/home/ljn/Azureus Downloads/Game Development/Game Engine and Game Design/Graphics Programming/GPU Gems - nvidia/GPU Gems 1/GPU Gems 1.djvu'
component: evince
executable: /usr/bin/evince
global_uuid: 212d2f6c791bfda63db6d7e351de1b8fa5c85bf1
kernel: 2.6.32.9-70.fc12.i686.PAE
package: evince-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jiannan Liu 2010-05-03 12:03:47 UTC
Created attachment 410955 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:18:09 UTC

*** This bug has been marked as a duplicate of bug 587193 ***

Comment 3 Karel Klíč 2010-05-25 10:18:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587193.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.