Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588301 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 556444
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:b00af5cb7f85daf34b96fa3822d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 08:44 EDT by Tyler Starke
Modified: 2015-03-03 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:22:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.28 KB, text/plain)
2010-05-03 08:45 EDT, Tyler Starke
no flags Details

  None (edit)
Description Tyler Starke 2010-05-03 08:44:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
global_uuid: b00af5cb7f85daf34b96fa3822dc090cce540dda
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
As above.

My guess it is likely a permissions problem with PogoPlug, or, from what the error reads it was attempting to rename folder 'untitled folder' when it had not been correctly named 'untitled folder'. Right away at the top you see 'No such file or directory.', so it is probably an error in the PogoPlug firware.

How to reproduce
-----
1. I am using my pogoplugfs (for Pogo Plug Drive)
2. I created a new folder and named it, it was 'untitled folder'
3. Nautilus asked me if I wanted to change the name, I clicked Yes
4. When I created the folder and let it retain the 'untitled folder' name first, then changed it, the crash did not occur.
Comment 1 Tyler Starke 2010-05-03 08:45:00 EDT
Created attachment 410971 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:22:15 EDT

*** This bug has been marked as a duplicate of bug 556444 ***
Comment 3 Karel Klíč 2010-05-25 06:22:15 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556444.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.