Bug 58832 - No CD Playing, CD plays but no sound with sound Blaster Live
Summary: No CD Playing, CD plays but no sound with sound Blaster Live
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-25 14:57 UTC by Brandon Husbands
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 16:34:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brandon Husbands 2002-01-25 14:57:02 UTC
Description of Problem:

The cd player will play but no sound is outputted on cdplayer with SB live 
but all other sounds on the computer work. its only the CD player

Version-Release number of selected component (if applicable):
Default for 7.2 and updated

How Reproducible:
ive tried 2 default installs with ximian desktop diff cpus same sound card and version of linux 

Steps to Reproduce:
1. open a cd
2. play cd
3. 

Actual Results:
NO sound played but looks like its playing the drive is acceseing

Expected Results:
Sound to play

Additional Information:
Same system works in MS windows

Comment 1 Arjan van de Ven 2002-02-11 16:34:31 UTC
does the "emu10k1_new" driver as present in the latest erratum kernel fix this ?


Note You need to log in before you can comment on or make changes to this bug.