Bug 588355 - Typo in ntp-keygen manpage
Typo in ntp-keygen manpage
Status: CLOSED DUPLICATE of bug 664524
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ntp (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Miroslav Lichvar
qe-baseos-daemons
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 10:40 EDT by Josh
Modified: 2011-02-21 07:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-21 07:22:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh 2010-05-03 10:40:09 EDT
Description of problem:
There is a typo in the CRYPTOGRAPHIC DATA FILES section of the ntp-keygen manpage.  The last sentence of the second paragraph reads "Following hte heard the keys are entered one per line in the format".  I'm not exactly sure what the correct sentence should be but at least the "hte" is incorrect.

Version-Release number of selected component (if applicable):
ntp-4.2.2p1-9.el5_4.1
ntp-4.2.4p8-1.fc12.x86_64

How reproducible:
Always

Steps to Reproduce:
1. man ntp-keygen
2.
3.
  
Actual results:
Following hte heard the keys are entered one per line in the format

Expected results:
Following the header the keys are entered one per line in the format

Additional info:
This is fixed in upstream 4.2.6p1
Comment 3 RHEL Product and Program Management 2010-08-09 14:19:31 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 15:19:13 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-01-11 18:14:50 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 Miroslav Lichvar 2011-02-21 07:22:01 EST

*** This bug has been marked as a duplicate of bug 664524 ***

Note You need to log in before you can comment on or make changes to this bug.