Bug 588369 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 601859
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b102d6ef16ae5b89b2f26f7a032...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 15:07 UTC by dimapunk80
Modified: 2010-11-09 16:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:20:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.60 KB, text/plain)
2010-05-03 15:07 UTC, dimapunk80
no flags Details

Description dimapunk80 2010-05-03 15:07:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: b102d6ef16ae5b89b2f26f7a032fa2b0c290760d
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dimapunk80 2010-05-03 15:07:38 UTC
Created attachment 411029 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:20:37 UTC

*** This bug has been marked as a duplicate of bug 601859 ***

Comment 3 Karel Klíč 2010-11-09 16:20:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601859.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.