Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 588370 - [abrt] crash in valide-0.6.1-0.22.20103003svn511.fc13: Process /usr/bin/valide was killed by signal 11 (SIGSEGV)
[abrt] crash in valide-0.6.1-0.22.20103003svn511.fc13: Process /usr/bin/valid...
Status: CLOSED DUPLICATE of bug 577738
Product: Fedora
Classification: Fedora
Component: valide (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: MERCIER Jonathan
Fedora Extras Quality Assurance
abrt_hash:100afc34a2cc5ddac0e28c4f1ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 11:11 EDT by Muel Kiel
Modified: 2010-05-07 20:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 20:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.32 KB, text/plain)
2010-05-03 11:11 EDT, Muel Kiel
no flags Details

  None (edit)
Description Muel Kiel 2010-05-03 11:11:55 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: valide
comment: none of the vala ide's (gedit-vala, monodevelop-vala, valide) are able to create new vala projects.
component: valide
executable: /usr/bin/valide
global_uuid: 100afc34a2cc5ddac0e28c4f1ea5f4b5aced62e3
kernel: 2.6.33.2-57.fc13.x86_64
package: valide-0.6.1-0.22.20103003svn511.fc13
rating: 4
reason: Process /usr/bin/valide was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Valide
2. Select new project
3.
Comment 1 Muel Kiel 2010-05-03 11:11:56 EDT
Created attachment 411030 [details]
File: backtrace
Comment 2 MERCIER Jonathan 2010-05-07 20:50:11 EDT

*** This bug has been marked as a duplicate of bug 577738 ***

Note You need to log in before you can comment on or make changes to this bug.