Bug 588393 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 579463
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:369e75c12ee7095b5c2ccff0d13...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 12:24 EDT by fsandro
Modified: 2010-05-08 09:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 09:24:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.84 KB, text/plain)
2010-05-03 12:24 EDT, fsandro
no flags Details

  None (edit)
Description fsandro 2010-05-03 12:24:43 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 369e75c12ee7095b5c2ccff0d13f2d4771881e25
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.just browsing and closing the window
2.I've seen lots of reports regarding signal 11
3.
Comment 1 fsandro 2010-05-03 12:24:49 EDT
Created attachment 411054 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 09:23:43 EDT
#2  <signal handler called>
No symbol table info available.
#3  nsPluginInstancePeerImpl::GetJSContext (this=0x7f60e0d67bf0, 
    outContext=0x7fff27792a78) at nsPluginInstancePeer.cpp:807
        rv = 2147500037
        document = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#4  0x000000377343369c in map_jsj_thread_to_js_context_impl (
    jsj_env=<value optimized out>, java_applet_obj=<value optimized out>, 
    env=<value optimized out>, errp=<value optimized out>) at lcglue.cpp:138
        pluginPeer2 = 0x7f60e0d67bf0
        pluginInstance = <value optimized out>
        pluginPeer = 0x7f60e0d67bf0
        context = 0x0
#5  0x000000377350c4a5 in jsj_enter_js (jEnv=0x7f60e0cfe1a0, 
    applet_obj=0x7f60e09c4a50, java_wrapper_obj=<value optimized out>, 
    cxp=0x7fff27792c30, js_objp=<value optimized out>, 
    old_error_reporterp=0x7fff27792c18, pNSIPrincipaArray=0x0, 
    numPrincipals=0, pNSISecurityContext=0x0) at jsj_JSObject.c:754
        cx = <value optimized out>
        err_msg = 0x0
        js_obj = <value optimized out>
        jsj_env = 0x7f60e11ce600
#6  0x0000003773515bb2 in nsCLiveconnect::Call (this=<value optimized out>, 
    jEnv=0x7f60e0cfe1a0, obj=<value optimized out>, 
    name=<value optimized out>, length=<value optimized out>, 
    java_args=0x7f60e0b6c280, principalsArray=0x0, numPrincipals=0, 
    securitySupports=0x0, pjobj=0x7fff27792cc8) at nsCLiveconnect.cpp:515
        i = 0
        arg_num = 0
        argv = 0x0
        handle = <value optimized out>
        dummy_cost = 0
        saved_state = 0
        argc = 0
        js_obj = <value optimized out>
        cx = 0x0
        dummy_bool = 0
        result = 0x0
        autopush = {mContextStack = {<nsCOMPtr_base> = {
              mRawPtr = 0x37616e4ac8}, <No data fields>}, 
          mContext = 0x376fc23e0c, mFrame = {regs = 0x3700000000, 
            imacpc = 0x7f60fea5a3d8 "", slots = 0x7f60fea5a3d0, 
            callobj = 0x376fc23e68, argsobj = 0x7f60fea3b7d0, 
            varobj = 0x3772d3a020, callee = 0x0, script = 0x37734c4f03, 
            fun = 0x37616e5160, thisp = 0x376fc23e0c, argc = 3768152000, 
            argv = 0x150040d1c2, rval = 140054065916376, down = 0x100000000, 
            annotation = 0x7f60e09105e0, scopeChain = 0x7f60eae083b0, 
            blockChain = 0x3266cad0, sharpDepth = 662252620, 
            sharpArray = 0x800, flags = 662252924, 
            dormantNext = 0x7fff27794610, xmlNamespace = 0x7f60e34efdd2, 
            displaySave = 0x7fff27792d7c}, mRegs = {
            pc = 0x7f60e0b6c280 "\331\005", sp = 0x7fff27792c4c}, 
          mPushResult = 3770073728}
        jsj_env = 0x0
        function_val = 0
        js_val = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 09:24:04 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579463 ***

Note You need to log in before you can comment on or make changes to this bug.