Bug 588394 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 588335
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:45f22bc70b6c8fed76968b52cca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 12:25 EDT by Sailor Ripley
Modified: 2010-05-25 04:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:35:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (158.72 KB, text/plain)
2010-05-03 12:25 EDT, Sailor Ripley
no flags Details

  None (edit)
Description Sailor Ripley 2010-05-03 12:25:03 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox --sm-config-prefix /firefox-Z3EVSj/ --sm-client-id 101751a01aa19e000127245680900000021100028 --screen 0
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 45f22bc70b6c8fed76968b52cca0a1a066a3dc65
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sailor Ripley 2010-05-03 12:25:06 EDT
Created attachment 411055 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:35:08 EDT

*** This bug has been marked as a duplicate of bug 588335 ***
Comment 3 Karel Klíč 2010-05-25 04:35:08 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588335.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.