Bug 588434 - Move the evolution plugin to a separate subpackage
Summary: Move the evolution plugin to a separate subpackage
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 17:52 UTC by Owen Taylor
Modified: 2010-05-11 17:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 17:45:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Owen Taylor 2010-05-03 17:52:24 UTC
The Evolution plugin causes a substantial performance degradation to Evolution for what is a side-purpose to why people would normally be installing Tracker. (I don't have exact numbers but it feels like updating my mail is probably half the speed when the plugin is on, and there's a lot of extra system IO load.)

Users can disable the plugin in Evolution preferences, but probably won't have any idea that they need to disable the plugin. Since we hope are hoping to install Tracker by default in F14, everybody is going to see very bad Evolution preferences.

I think we should move the Evolution plugin into a separate subpackage.

Comment 1 Deji Akingunola 2010-05-03 18:38:39 UTC
Just to be sure, is this happening with tracker-0.8.x?

Comment 2 Owen Taylor 2010-05-03 19:00:06 UTC
(In reply to comment #1)
> Just to be sure, is this happening with tracker-0.8.x?    

Yes. (0.6 isn't usable, I've rebuilt the tracker-0.8.x packages and am using them on F-13.)

Comment 3 Deji Akingunola 2010-05-11 17:45:29 UTC
tracker-evolution-plugin subpackage of tracker has been created in rawhide.


Note You need to log in before you can comment on or make changes to this bug.