Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588452 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 577621
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:9cd402447cc7414dca1e7075ad4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 14:26 EDT by Ryan Fisher
Modified: 2010-05-22 23:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 23:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.46 KB, text/plain)
2010-05-03 14:27 EDT, Ryan Fisher
no flags Details

  None (edit)
Description Ryan Fisher 2010-05-03 14:26:59 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: all i did was open a HP procurve 2800 series web interface. the java applet crashed the browser
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.10-90.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ryan Fisher 2010-05-03 14:27:01 EDT
Created attachment 411086 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-22 23:08:10 EDT
#2  <signal handler called>
No symbol table info available.
#3  operator= (this=0x7fff26459ab0, aRegion=...)
    at ../../dist/include/gfx/nsRegion.h:89
No locals.
#4  nsRegion::Copy (this=0x7fff26459ab0, aRegion=...) at nsRegion.cpp:591
        pSrc = 0x0
        pDest = 0x7f7c311ffb88
#5  0x000000351427c34d in nsViewManager::UpdateWidgetArea (this=
    0x7f7c30253670, aWidgetView=0x7f7c302c7580, 
    aDamagedRegion=<value optimized out>, 
    aIgnoreWidgetView=<value optimized out>) at nsViewManager.cpp:876
        damage = {mRectCount = 1, mCurRect = 0x7f7c311ffb88, mRectListHead = 
    {<nsRegion::nsRectFast> = {<nsRect> = {x = 0, y = 0, width = 0, height = 
    0}, <No data fields>}, prev = 0x7f7c311ffb88, next = 0x7f7c311ffb88}, 
          mBoundRect = {<nsRect> = {x = 0, y = 0, width = 0, height = 
    0}, <No data fields>}}
        offset = {x = 49330176, y = 32636}
        view = 0x7f7c16b63880
        childWidget = 0x7f7c0a161f80
        intersection = {mRectCount = 1, mCurRect = 0x7f7c29f2f2a8, 
          mRectListHead = {<nsRegion::nsRectFast> = {<nsRect> = {x = 0, y = 
    0, width = 0, height = 0}, <No data fields>}, prev = 0x7f7c29f2f2a8, 
            next = 0x7f7c29f2f2a8}, mBoundRect = {<nsRect> = {x = 480, y = 
    57240, width = 99720, height = 1080}, <No data fields>}}
        widget = 0x7f7c322f4680
        children = {mRectCount = 0, mCurRect = 0x7fff26459b00, 
          mRectListHead = {<nsRegion::nsRectFast> = {<nsRect> = {x = 0, y = 
    0, width = 0, height = 0}, <No data fields>}, prev = 0x7fff26459b00, 
            next = 0x7fff26459b00}, mBoundRect = {<nsRect> = {x = 0, y = 0, 
              width = 0, height = 0}, <No data fields>}}
        leftOver = {mRectCount = 47729728, mCurRect = 0x7fff00000000, 
          mRectListHead = {<nsRegion::nsRectFast> = {<nsRect> = {x = 0, y = 
    0, width = 0, height = 32636}, <No data fields>}, prev = 0x0, next = 
    0x18}, mBoundRect = {<nsRect> = {x = 0, y = 0, width = 0, height = 
    0}, <No data fields>}}
#6  0x000000351427c5b6 in nsViewManager::UpdateView (this=0x7f7c30253670, 
    aView=0x7f7c302c7580, aRect=<value optimized out>, aUpdateFlags=0)
    at nsViewManager.cpp:926
        view = 0x7f7c302c7580
        damagedRect = {x = 480, y = 57240, width = 99720, height = 1080}
        rectVisibility = nsRectVisibility_kVisible
        displayRoot = 0x7f7c302c7580
#7  0x000000351427d588 in nsViewManager::DispatchEvent (this=0x7f7c30253670, 
    aEvent=0x7fff26459dc0, aStatus=0x7fff26459d5c) at nsViewManager.cpp:1189
        damRect = {x = 480, y = 57240, width = 99720, height = 1080}
        p2a = 60
        event = 0x7fff26459dc0
        view = 0x7f7c302c7580
        region = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f7c072f36f0}, <No data fields>}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-22 23:10:04 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 577621 ***

Note You need to log in before you can comment on or make changes to this bug.