Bug 588456 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Status: CLOSED DUPLICATE of bug 564267
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae584763fd7cb4fb97a921d0751...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 18:30 UTC by Markus Schulze
Modified: 2010-05-25 09:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:34:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.91 KB, text/plain)
2010-05-03 18:30 UTC, Markus Schulze
no flags Details

Description Markus Schulze 2010-05-03 18:30:10 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Connector_BookFactory:1.2 --oaf-ior-fd=41
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: ae584763fd7cb4fb97a921d075102ec667dcff83
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: just worked with evolution

Comment 1 Markus Schulze 2010-05-03 18:30:17 UTC
Created attachment 411088 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:34:03 UTC

*** This bug has been marked as a duplicate of bug 564267 ***

Comment 3 Karel Klíč 2010-05-25 09:34:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #564267.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.