Bug 588491 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 544414
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb1d34c9ae05784670597a624d2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 19:55 UTC by Daniel Demus
Modified: 2010-05-25 10:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:41:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.61 KB, text/plain)
2010-05-03 19:55 UTC, Daniel Demus
no flags Details

Description Daniel Demus 2010-05-03 19:55:14 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution was in the background
component: evolution
executable: /usr/bin/evolution
global_uuid: cb1d34c9ae05784670597a624d252fdbee98b81d
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Daniel Demus 2010-05-03 19:55:17 UTC
Created attachment 411106 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:41:49 UTC

*** This bug has been marked as a duplicate of bug 544414 ***

Comment 3 Karel Klíč 2010-05-25 10:41:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544414.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.