Bug 588510 - [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 554755
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dd6144ef452e6e38657cf8026a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 20:31 UTC by daniel flesner
Modified: 2010-05-25 10:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:20:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (20.66 KB, text/plain)
2010-05-03 20:31 UTC, daniel flesner
no flags Details

Description daniel flesner 2010-05-03 20:31:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: dd6144ef452e6e38657cf8026a9b06ff9a057de6
kernel: 2.6.32.11-99.fc12.x86_64
package: cheese-2.28.1-2.fc12
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
happens every time with "uvcvideo: Found UVC 1.00 device Monitor Webcam (SP2208WFP) (05a9:2643)". worked in previous version fine.

libv4l-0.6.4-1.fc12.x86_64

How to reproduce
-----
1.start chees from the applications menu
2.crash
3.

Comment 1 daniel flesner 2010-05-03 20:31:11 UTC
Created attachment 411120 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:20:17 UTC

*** This bug has been marked as a duplicate of bug 554755 ***

Comment 3 Karel Klíč 2010-05-25 10:20:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.