Bug 588528 - [abrt] crash in tk-1:8.5.7-3.fc12: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tk-1:8.5.7-3.fc12: Process /usr/bin/wish8.5 was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 590860
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1b107f7e8c8f11530e960b95cea...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 21:17 UTC by punklinux
Modified: 2010-05-25 08:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:28:02 UTC


Attachments (Terms of Use)
File: backtrace (18.92 KB, text/plain)
2010-05-03 21:17 UTC, punklinux
no flags Details

Description punklinux 2010-05-03 21:17:42 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
executable: /usr/bin/wish8.5
global_uuid: 1b107f7e8c8f11530e960b95ceac829d926cb562
kernel: 2.6.32.11-99.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.automatic bug
2.
3.

Comment 1 punklinux 2010-05-03 21:17:44 UTC
Created attachment 411132 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:28:02 UTC

*** This bug has been marked as a duplicate of bug 590860 ***

Comment 3 Karel Klíč 2010-05-25 08:28:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590860.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.