This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 588545 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:f735ab2e5634a4a598da973b633...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 18:01 EDT by Eric Blake
Modified: 2010-05-04 09:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 09:40:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.00 KB, text/plain)
2010-05-03 18:01 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2010-05-03 18:01:10 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: I had just clicked the open button in virt-manager on a VM that was shutoff, then when I clicked Run in that VM, virt-manager crashed.
component: virt-manager
executable: /usr/bin/python
global_uuid: f735ab2e5634a4a598da973b633164895005f380
kernel: 2.6.32.11-99.fc12.i686
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Eric Blake 2010-05-03 18:01:13 EDT
Created attachment 411146 [details]
File: backtrace
Comment 2 Cole Robinson 2010-05-04 09:40:21 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.