Bug 588566 - [abrt] crash in Thunar-1.0.1-3.fc12: Process /usr/bin/Thunar was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in Thunar-1.0.1-3.fc12: Process /usr/bin/Thunar was killed by si...
Status: CLOSED DUPLICATE of bug 556268
Alias: None
Product: Fedora
Classification: Fedora
Component: Thunar (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec61869a2f4d1b6feb526355280...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 23:26 UTC by boucher.samuel.c
Modified: 2010-05-25 09:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:23:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.44 KB, text/plain)
2010-05-03 23:26 UTC, boucher.samuel.c
no flags Details

Description boucher.samuel.c 2010-05-03 23:26:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/Thunar --daemon
comment: I don't know what happen nor how it affect my comp, If ABRT was not here I could not see it crashed
component: Thunar
executable: /usr/bin/Thunar
global_uuid: ec61869a2f4d1b6feb5263552809bb6a4a87e7a3
kernel: 2.6.32.11-99.fc12.x86_64
package: Thunar-1.0.1-3.fc12
rating: 4
reason: Process /usr/bin/Thunar was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: I was moving, opening stuff from Xfce panel

Comment 1 boucher.samuel.c 2010-05-03 23:26:59 UTC
Created attachment 411157 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:23:32 UTC

*** This bug has been marked as a duplicate of bug 556268 ***

Comment 3 Karel Klíč 2010-05-25 09:23:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556268.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.