Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 588573 - [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
[abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 554755
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:d36b90644ff196f499c9f3a4c96...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 20:05 EDT by Ed Marshall
Modified: 2010-05-25 06:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.52 KB, text/plain)
2010-05-03 20:05 EDT, Ed Marshall
no flags Details

  None (edit)
Description Ed Marshall 2010-05-03 20:05:15 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: d36b90644ff196f499c9f3a4c96f0a39e84a3dd5
kernel: 2.6.33.2-57.fc13.x86_64
package: cheese-2.30.1-1.fc13
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Flash was apparently locking the camera when I started up cheese, and I was greeted with a segfault. :)
Comment 1 Ed Marshall 2010-05-03 20:05:17 EDT
Created attachment 411160 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:20:24 EDT

*** This bug has been marked as a duplicate of bug 554755 ***
Comment 3 Karel Klíč 2010-05-25 06:20:24 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554755.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.